通达信精选指标——庄家追踪黄金版(源码免费分享)

大家好,跟大家分享一个庄家底部进场的副图指标

指标就不多介绍了,简单明了,

庄家追踪黄金版

源码

VAR1:=EMA(EMA(CLOSE,13),13);

控盘:= (VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;

STICKLINE(控盘<0,控盘,0,2,0),COLORWHITE;

无庄控盘:控盘<0,COLORWHITE;

STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,2,1),COLORRED;

有庄控盘: 控盘>REF(控盘,1) AND 控盘>0,COLORRED;

VAR2:=100*WINNER(CLOSE*0.95);

STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,2,0),COLOR00FF00;

主力出货: 控盘<REF(控盘,1) AND 控盘>0,COLOR00FF00;

STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0,2,0),COLORFF00FF;

高度控盘: VAR2>50 AND COST(85)<CLOSE AND 控盘>0,COLORFF00FF;

A10:=CROSS(控盘,0);

开始控盘:IF(A10,6,0),COLORYELLOW;

VARF:=TROUGARS(3,15,1)<4;

多空:=EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),COLORWHITE;

0,COLORRED;

STICKLINE(FILTER(VARF=1,5) AND 多空<-10,50,0,3,0),COLORRED;

STICKLINE(FILTER(VARF=1,5),50,0,1,0),COLORRED;

DRAWICON(FILTER(VARF=1,3),50,1);

DRAWTEXT(FILTER(VARF=1,3),25,’关▲注’),COLORYELLOW;

声明:本站所有文章、数据仅供参考,投资有风险,选择需谨慎

发表评论

邮箱地址不会被公开。 必填项已用*标注